My satellite radio operates normally for about 10 minutes and then shows "device unavailable". All other Command components go silent. They're running but with no sound available. When I restart the car after a rest everything works again for about 10 minutes. I suspect the Satellite radio module is failing but I can't find it in order to test or replace it. Can anyone tell me where to find the module in the car and how to get to it?

Comments

That's a good guess but note that any of the components failing or a damage to the optical rings can cause the no sound issue. 

Call the dealer and ask for the part number. Do a search for the part number and you should be able to figure out where it is located on your car. 

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.