I have the 722.9. Shifting is normal, almost seamless until shifting from 3rd to 4th gear. There is a jerk, almost like hitting a bump in the road. Ive tried accelerating slowly and semi aggressively and the outcome is the same. There is no noise such as grinding, whining, rattling etc...just a bump.

What are the possible causes?

The car has 41200miles and it seems I am the third owner, maybe the second.

Comments

Have you tried to reset the transmission shift points. You know turn ignition on, press the brake pedal for at least 10 seconds then turn off ignition. That may take care of the problem you are experiencing.

No i did not. Wasn't sure if I had to hold the brake for ten seconds or the gas pedal. Thank you for your reply

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.