Hi ,

My BMW X6  Transmission GA8HP75Z had been replaced by  BMW genuine newone, which the part number accodingtly with it.

After programming and coding EGS by ISTA +. All faults code are cleared. No faults present. But the gear shift selector do not respond when changing from P possitsion to N, D, R. and so, the Car cannot run.

 Frankly, I do not know what to do next. What wrongs that I have done ? Can anyone show me ? Thank you very much.

Best regard,

Hai.

Comments

Very sad to hear about your problem mate.

1. We need to start by looking at if you really got a genuine part from a dealer or an import?

2. Did you install it yourself? Was the installation correct?

Also, if your system doesn't show faults doesn't mean there is no fault. Do you have  a professional scanner at home?

What it seems like is a simple problem with the circuit transmission. Even though everything is alright, your transmission is not getting the correct power.

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.