Came back from a long vacation.

Car won't start - BMW X1, sDrive, 2015

- Battery Voltage was measured at the battery terminals - around 5V

- Jump started OK

- Battery Voltage was measured at the battery terminals - around 12.5V

- Kept car running for 6 hours inside the garage at night

- Shut off the car and measured the battery again - only around 5V

What could be wrong? Should try to disconnect the battery IBS?

Many thanks!

Alex

 

 

Comments

Hello!

12.5v is low for engine on. It should be around 14V. 

Do you have access to a battery charger? If yes, recharge battery overnight with it. 

A faulty IBS will give a DME code. Do you have a scan tool?

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.