Correct location for Bank 1 Sensor 1 for C300?

Question by karkh posted 6 months 2 weeks ago in C-Class

I have attached an image where I put RED CIRCLES around the oxygen sensors. I am confused between two sensors and am not sure which one is bank 1 sensor 1. Can you please help me find which on is sensor 1 bank on, so the pictures on the top are taken from behind the engine while the pictures on the bottom are taken from the left side of the engine when you are in front of the car. I appreciate if you can help me find the correct location?

From the pictures that were earlier posted on your website, it seemed that sensor 1 is closer to the front of the car. So I thought the bottom row which is closer is sensor 1 while the top row which is further back might be sensor 2. I actually removed the engine cover, but still it was super hard for my hand to reach there and put the sensor socket around the sensor.

While the one on the bottom row is easier to reach from the top. I do not know why it is confusing for me.

<br />
<img alt=" I put RED CIRCLES around the oxygen sensors. I am confused between two sensors and am not sure which one is bank 1 sensor 1. Can you please help me find which on is sensor 1 bank on, so The pictures on the top row are taken from behind the engine, while the pictures on the bottom row are taken from the left side of the engine when you are in front of the car." data-entity-type="file" data-entity-uuid="4dba794a-256c-4e81-ae72-10f82f8c63b1" src="https://asset.youcanic.com/root/users/images/2019/02/inline/bank1_2.jpg…; />