So I have a 2009 Audi A6 3.2 l. So I have to keys one of them when I start my car everything works fine, but when I put my second key in everything works besides my AC clutch and the cooling fan. Can anybody explain this

Comments

Hey,

 

So when you talk about the 'second key' are you talking about the back-up key you have? Have you been testing it to see if it just works etc?

The thing is that your other key is possibly not programed properly. If you can just reprogram it. Do you know how to do it?

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.