Scanner display 6Hi. Replaced the left front wheel abs sensor two times with brand new wires and failed, Wiped the dented wheel, delete with the scanner and the failure on this only wheel continues. Could not be the new wires. Please what other things could be ? I don't know where are the abs fuses in the W204 C200 Blue Efficiency 2013 made in Germany. Thank you.

Comments

Profile picture for user MercedesMedic

Sorry to hear about your troubles.

I have seen scanners that have the wrong description for the code. It may show description for the wrong wheel.

Do this. Jack up the front right wheel. The one that is not having any issue. Then plug in your scanner and while you spin that wheel have a friend look at the scanner. Does it show the wheel speed change for the right front wheel?

i know this sounds crazy, but it is a possibility.

If this does not solve the problem, I would use a multimeter to check the voltage where you connected the ABS sensor. Compare front left and right side.

If the voltage for left and right sides is nearly the same, then the next thing that I would check is the teeth in the wheel hub. They could be damaged, missing or rusted.

Let me know what you find out.

Profile picture for user christopher
Omarcito, 2019-03-03

Thank you very much for your reply.
You have proposed me three check-up procedures.
To test the right wheel and its speed by turning it, my mechanic had already done it.
He had also controlled all the way to the wires to the reception box of the cables and his voltage was fine in all cases.
Finally the mechanic checked and cleaned the toothed wheel of the car's speed sensor. I do not know if this corresponds to your last recommendation because it could be that I did not understand it well and it was not about that. ("You would verify is the teeth in the wheel hub. They may have damaged, missing or rusted.").
It should be noted that the car has only 26,000 km. real because I am your first owner.
Please what else could be happening?

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

2010 Mercedes ML350 BlueTec fuel leak (Left tank)

0
tarheel3759
4 days ago
Mercedes » M-Class » 2006-2011

check liquid level

0
equintquant2
4 days ago
Mercedes » C-Class » 2001-2007

Mercedes Benz clk w208 supercharger

0
timcolledge
6 days 20 hours ago
Mercedes » CLK-Class » 1998-2003

Dodge. Journey 2015

1
TennesseeRebel
1 week ago
Dodge » Journey » 2009-____

Is it my ignition switch?

0
lcserna0423
1 week ago
Dodge » Caravan » 2008-____

2009 Mercedes e350 rwd 80 k miles

2
lucapuca
1 week 2 days ago
Mercedes

2006 chrysler crossfire convertible top problem

2
daisyblemmons
1 week 5 days ago
Chrysler » Crossfire

Problem with automatic start

4
abchris
1 week 5 days ago
Audi » A3 S3 RS3 » 2015-____

Mercedes ML350 bluetec sputter misfire

1
Nmerc
1 week 1 day ago
Mercedes » M-Class » 2012-____

Fuel issue

1
Andrew Williams.90
1 week 2 days ago
Buick » LeSabre » 2000-2005

Brake system

2
tammyduran
1 week 5 days ago
BMW » Z4 » 2003-2008

Best Shocks for Grand Cherokee

2
JohnSmith75
1 week 6 days ago
Jeep » Grand Cherokee

W212 AMG seat swap

1
GPone
1 week 3 days ago
Mercedes

do you need to register new battery on 2006 z4???

1
jdgallo
1 week 3 days ago
BMW » Z4 » 2003-2008

Mercedes CLA 250

4
jc71
1 week 6 days ago
Mercedes

CHANGING DASHBOARD LANGUAGE

2
Master
1 week 4 days ago
Volvo » S40, V40

2004 f150 wont start

1
dldiggs2
2 weeks ago
Ford » F-Series » 2004-2008

2006 chrysler crossfire convertible top problem

1
daisyblemmons
1 week 5 days ago
Chrysler » Crossfire » 2004-2007

Intermittent issue with low cranking power when ESC OFF light comes on

1
SteveJ27
1 week 4 days ago
Hyundai » Elantra » 2007-2010

Apple car play for 2016 e350 4matic

2
Triangle123
1 week 4 days ago
Mercedes » E-Class » 2010-2016

User has not asked any questions.