Today I was driving and my music was playing normally. I turned off my car and went on with my day. After turning on the car after about 2 hours, I noticed no audio was coming from my speakers. My radio turns on fine etc... but no audio?

Comments

Well,

 

To begin with, it can simply be a

 

1. Problem with your speakers..how old is your car?

2. A simple problem caused due to a breaking of circuit between the speakers and the audio kit.

3. Did you park your car under direct sunlight and is it hot where you are?

 

Start with the basics:

 

* Is there a specific setting you changed by mistake or when you restarted your car, it reset the whole system (I know it sounds like a bad questions, but very basics here)

* Sometimes, it's a simple issue of electrical signals not reaching your speaker. So check wiring

* Above comment is correct in that heat can cause wiring to expand and dismantle,

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.