hello, i want to remove the intake manifold for my 2007 gl450 at the middle of the work with the ecu disconnected i pretend to hear music and  i move the key clockwise two time and appears a noise and a red message that says'' drive to work shop without shifting gear" the engine does not turn on and the shift doesnt work. does anything i can do?

Comments

Did you disconnect any parts from the intake manifold? Where they back on the engine when you tried to start the car? 

I would reconnect all the cables that were disconnected. Next, disconnect the negative battery termnial for about 5 minutes and reconnect. Try starting the car. 

If the car does not start see if the check engine light is on. If it is, read the codes. Ideally you want to use a scanner that can read Mercedes specific codes and can access other modules such as EIS. 

Let us know what codes you get. 

Plain text

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type='1 A I'> <li> <dl> <dt> <dd> <h2 id='jump-*'> <h3 id> <h4 id> <h5 id> <h6 id>
  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Only images hosted on this site may be used in <img> tags.
The content of this field is kept private and will not be shown publicly.

Disclaimer: Youcanic has made every effort to assure the accuracy of the information on this page. Neither Youcanic nor its affiliates assume responsibility for any loss or damage due to any errors, omissions, lack of information. You agree to hold Youcanic free from any liability arising out of the use of any information contained within. All pictures and references to trademarks and car names are for reference only and do not imply an association with the manufacturer. Consult your owner's manual or authorized factory manuals when performing repair procedures. By entering this site, you agree to our Terms & Conditions and Privacy Polity.