Question Details

at this site www.mercedesmedic.com/how-to-open-mercedes-trunk/ you site a method referred to as a jump start terminal located inside the engine bay.  each of the examples displayed shows a red + indicator however, on my 2000 Mercedes s500 no such display exists...question can you please provide a picture or instructions on where this unit is located on my vehicle.  briefly I had the trunk opened disconnected the negative post on the battery and the inadvertently closed the trunk.  I did attempt to jump start from area on floor it did not work (most likely because negative post disconnected).  I have removed rear seat and removed and reinserted both fuses in yellow junction unit while husband pulled trunk lever   did not work ...I have tried to open manually for some reason the key turns, the lock button pushes but the trunk did not open

Comments

Profile picture for user YOUCANIC Team

YOUCANIC Team  6 months ago

The positive jump start terminal in the W220 is on the floor panel of the passenger side. Remove the carpet and a large panel and you will see positive post. 


Profile picture for user sjforbes49

sjforbes49  5 months 4 weeks ago

okay, Thank You...will this work if the negative post on the car battery is not connected?


Profile picture for user YOUCANIC Team

YOUCANIC Team  5 months 4 weeks ago

No it won't. But you can use any bolt on the car to connect the negative clamp. 

Door hinge, strut tower bolts are a couple of examples. 


Profile picture for user sjforbes49

sjforbes49  5 months 4 weeks ago

Thank You again for your clarity...i have just one more question  is there a unique technique to get the positive clamp around that positive post of the positive jump start terminal???


Profile picture for user sjforbes49

sjforbes49  5 months 4 weeks ago

Thank You again for your clarity...i have just one more question  is there a unique technique to get the positive clamp around that positive post of the positive jump start terminal???


Profile picture for user YOUCANIC Team

YOUCANIC Team  5 months 4 weeks ago

Hmmm.... Have you seen this

 

 


Profile picture for user sjforbes49

sjforbes49  5 months 4 weeks ago

yes..i am using a  5502 Super Start Power Pack 12v jump start terminal the issue is getting the clamp in between the rubber backing and post of the jump start terminal