Question Details

Cannot save current date in Comand.   I had to replace the battery possibly because of a parasitic drain.  Once replaced, I cannot get the dash analog clock synced with digital Comand clock.  Date reads 23/03/2003...when I change the date it will not save to the system.  I have tried resetting COMAND with the same result.  Any ideas?

Comments

Profile picture for user MBFanatic

MBFanatic  2 months 1 week ago

Well I assume you have tried to set the time via the insturment cluster (steering wheel buttons) and the COMMAND. If both of these failed, your system is setup to syncronize time via the GPS. Which should happened automatically unless your GPS is not working. If that's the case there are two options. One is to use Star diagnostic scanner to change the comand so that you can manually set the time. The other options is a quick and dirty where you pull the COMAND fuse or disconnect the battery and connect it at midnight. Let us know what you find out.

Profile picture for user abusufyan

abusufyan  1 month 2 weeks ago

Thank you to reach out where happy to know that you managed your concern.


Add new comment

The content of this field is kept private and will not be shown publicly.